• TG订阅群: https://t.me/zyku_me
admin

WP Rocket –最佳WordPress缓存插件 v3.11.5

没有购买权限 (20.00G)
  • 增强功能:使用“优化 CSS 传递”选项为过期用户显示警告通知 (#3837)
  • 错误修复:防止 PHP 8.1 上出现已弃用的 PHP 警告 (#5194)
  • 错误修复:正确连续回滚多个版本 (#3077)
  • 第三方兼容性:在 Wordfence 中更新 RUCSS 的允许列表 IP (#5233)
  • 第三方兼容性:为删除未使用的CSS(#5018,#5091,#5164,#5219#5263#5270)添加其他兼容性 )
错误修复:防止Presslabs上出现致命错误(#5227)
增强:如果使用的CSS文件夹不可写,则防止创建RUCSS作业(#5178)
错误修复:在启用本机lazyload时正确加载背景图像(#5126)
错误修复:当许可证验证服务器不可访问时防止PHP通知(#5168)
错误修复:在特定情况下使用RUCSS时防止显示问题(#5213)
错误修复:基于尾随斜杠(#5221)还原重定向更改
v3.11.4 2022年6月30日
  • 增强功能:将使用的CSS存储在文件系统而不是数据库中(#4802#5169)
  • 增强功能:应用 RUCSS 后保留源中的样式标记 (#5064)
  • 增强功能:允许在应用 RUCSS 时保留添加的 CSS 文件 (#4969)
  • 增强功能:清除特定页面的清漆缓存时清除其使用的CSS(#4875)
  • 增强功能:确保 RUCSS 可以一次清除 DB 中的所有行 (#5017)
  • 增强功能:禁用 RUCSS 时也删除旧的 RUCSS 条目 (#5076)
  • 增强功能:从Elementor模板中删除WP Rocket的选项(#5010)
  • 增强功能:将操作计划包更新到 3.4.2 (#5119)
  • 增强功能:当重写规则不存在时,请遵循尾部斜杠永久链接设置 (#5003)
  • 错误修复:更正核心文件中的拼写错误 (#5122)
  • 错误修复:重定向时始终保留原始查询字符串 (#5117)
  • 错误修复:保护 RUCSS 筛选器免受空数组 (#5167)
  • 错误修复:防止从 3.11.3 回滚到 3.10.9 时出现致命错误 (#5104)
  • 第三方兼容性:使用 JetMenu 时为移动设备启用单独缓存 (#5063)
  • 第三方兼容性:改进了使用WPML时对RUCSS的home_url检测(#5065)
  • 第三方兼容性:改进 Divi 和 RUCSS 之间的兼容性 (#4792)
  • 第三方兼容性:从 Defer JS 中添加其他排除项 (#4605)
  • 第三方兼容性:从 Delay JS 中添加其他排除项 (#4605)
  • 第三方兼容性:从 Minify JS 添加其他排除项 (#5026)
  • 第三方兼容性:防止第三方传递给apache_mod_loaded函数的错误值 (#5156)
  • i18n:更改 RUCSS 以删除 CRON 间隔名称中未使用的 CSS (#5184)
  • 增强功能:使用 RUCSS 时,从 HTML 中删除不带.css扩展名的 CSS 文件 (#4252)
  • 增强功能:启用 RUCSS 时删除 Google Fonts CSS (#4967)
  • 增强功能:改进火箭CDN错误消息(#4714)
  • 增强功能:从 JS 缩小中添加其他排除项(#4948#4973#5055)
  • 增强功能:从延迟 JS 执行中添加其他排除项(#4745#4769)
  • 增强功能:添加使用 RUCSS 时要保留的其他模式 (#4972#5039#5051#5052#5041)
  • 增强功能:从 iframes lazyload 中添加其他排除项 (#4763)
  • 错误修复: 防止未捕获参数异常错误时使用 RUCSS (#5005)
  • 错误修复:使用 RUCSS 时删除 CSS 预加载链接 (#4284)
  • 增强功能:使用 RUCSS 时,将 CDN 用于预加载字体 (#5028)
  • 错误修复:当 URL 包含站点 TLD 时,正确从 JS 缩小中排除 (#4231)
  • 错误修复:启用时正确缓存源 (#4789)
  • 第三方兼容性:启用 RUCSS 时禁用 Divi 动态 CSS 功能以防止冲突 (#4792)
  • 第三方兼容性:启用 RUCSS 时,在 Avada 中禁用组合 CSS 以防止冲突 (#4881)
  • 第三方兼容性:删除与WooCommerce v5.3及更高版本(#3929)不再需要的兼容性代码)
  • 增强功能:忽略缓存中的其他 Google 查询字符串 (#4547)
  • 增强功能:避免预加载指向 PDF、Docx、XLS 文件的链接 (#4873)
  • 增强功能:添加其他排除项以延迟 JS (#4179)
  • 增强功能:添加其他排除项以延迟 JS (#4776#4894)
  • 增强功能:添加额外的排除项以缩小 JS (#4898)
  • 错误修复:不要为登录用户添加预加载链接 (#4711)
  • 错误修复:当存在要缓存的查询字符串时,防止缓存排除的页面 (#4765)
  • 错误修复:阻止在启用 RUCSS 时启用组合 CSS 的方法 (#4869)
  • 错误修复:修复禁用检测信号时.js文件的URL (#4999)
  • 第三方兼容性:提高与 ConvertPlug 动态 CSS 的兼容性并删除未使用的 CSS (#4984)
  • 第三方兼容性:提高与 Flatsome 动态 CSS 的兼容性并删除未使用的 CSS (#4991)
  • 第三方兼容性:避免在网站运行状况上显示WP_CACHE警告,以便直接控制它的托管服务提供商 (#3734)
  • 支持
反馈: rmoe
  • 错误修复:防止 PHP8.1 上的 PHP 弃用通知 (#4728)
  • 错误修复:防止延迟加载图像时出现 PHP 致命错误 (#4767)
  • 错误修复:防止禁用检测信号时出错 (#4032)
  • 增强:从延迟 JS 执行中添加其他排除项 (#4758)
  • 增强:从“添加缺失尺寸”功能中排除脚本标签内的图像 (#4759)
  • 增强:禁用时清除源缓存 (#4133)
  • 增强:卸载后,从后缀表中清除元数据 (#4020)
  • 增强:实现新的停用意图 (#1959#4867)
  • 增强:改进启用 RUCSS 时的 CDN 重写 (#4868)
  • 增强:添加运行状况检查以控制已注册的 RUCSS crons 数 (#4965)
  • 第三方兼容性:为WooCommerce和Delete JS添加与 Judge.me 产品评论的兼容性 (#4171)
  • 第三方兼容性:改进了与自动初始化和惰性加载的兼容性 (#4527)
  • 第三方兼容性:改进了与 Flatsome 和 RUCSS 的兼容性 (#4971)
  • 第三方兼容性:添加与 Vamtam 健康中心和 RUCSS (#4975) 的兼容性)
  • 增强:定期清理我们的 RUCSS 操作计划程序作业,而不会影响其他作业(问题 #4940)
  • 错误修复:删除未使用的 CSS 在日志上出现任何错误/警告/通知时不起作用 (PR #4941)
  • 第三方兼容性:避免在用户网站上加载旧版本的操作计划程序时出现致命错误
  • 错误修复:防止与重复键名queue_name_index相关的错误
  • 增强功能:更新 删除未使用的 CSS 安全列表项,以便与新 API 兼容
  • 增强功能:更新我们的延迟 JS 脚本 (#4682)
  • 增强功能:从缩小 JS 中添加其他排除项 (#4706#4740#4743#4770)
  • 增强功能:删除WP Rocket在管理端完成的一些不必要的数据库查询(#1599)
  • 第三方兼容性:使用 Elementor 和组合 JS 时防止 JS 错误 (#4701)
  • 3r 方兼容性:提高使用 Elementor 和特定页面 CSS 时的兼容性 (#3327#3426)
顶部