• TG订阅群: https://t.me/zyku_me
admin

Yoast SEO Premium v19.1

没有购买权限 (20.00G)
v19.1 - 2022年8月9日
Yoast SEO Premium 19.1今天发布!
我们在此版本中引入了另一个新功能:前端SEO检查器。这是一个工具,可让您直接从网站的前端检查您的SEO设置和元数据。试试吧!阅读更多关于Yoast SEO Premium 19.1的新功能,请参阅我们的英文发布帖子或西班牙语的发布帖子!
增强:
  • 将新的前端 SEO 检查器添加到 Yoast SEO。在前端浏览您的网站,一目了然地查看Yoast SEO分析帖子和页面的分数和架构输出。
  • 当某些评估显示橙色或红色项目符号时,在其旁边添加一个编辑按钮。单击图标将您带到需要编辑的字段,以便将项目符号变为绿色(例如,键短语长度评估的关键短语输入字段)。这些按钮也会添加到相关的关键短语分析中。
  • 从 SEO 和可读性分析中排除目录块。
其他:
  • 将 Zapier 图标替换为经典编辑器发布小部件中的 Yoast 图标。
增强功能:
添加了西班牙语、德语和法语的复杂性评估一词。
将表情符号选取器添加到 SEO 标题和元描述输入中。
在新的集成页面中增强了 Zapier 连接流,以获得更流畅的用户体验。
添加用于为目录块选择最大标题级别的选项。高于此级别的标题将不包括在目录中。
错误修复:
修复了从段落块升级后,子标题未包含在目录 (ToC) 中的错误。
  • 支持
反馈: cricket
增强:
  • 通过添加单词复杂性评估来改进英语的可读性分析。此评估根据您在文本中使用的复杂单词数提供分数。突出显示复杂的单词,并用更容易理解的单词替换它们!此功能处于测试阶段,因此我们欢迎您提供反馈!
错误修复:
  • 修复了在使用包含某些正则表达式控制字符(例如括号)的关键字短语时,键短语分布评估出错或无法在文本中标记找到的关键短语的错误。
其他:
  • 将所需的最低 Yoast SEO 版本设置为 19.3。
在Yoast SEO Premium 18.8中,我们正在扩展我们最近引入的爬网设置,包括搜索垃圾邮件拦截器和URL参数清理。此外,我们正在添加与IndexNow的集成,以便在您发布或更新内容时立即pingMicrosoft Bing等搜索引擎。看看吧!在我们的英文发布帖子或西班牙语发布帖子中阅读有关Yoast SEO Premium 18.8中新功能的更多信息!

增强:
  • 使用新功能增强了抓取设置,这些新功能允许从搜索中过滤掉长短语,表情符号,特殊字符和其他模式,以防止搜索垃圾邮件。
  • 使用新功能增强抓取设置,这些功能允许从URL中过滤掉广告系列跟踪和未注册的参数,以将访问者和抓取程序重定向到已清理的永久链接。
  • 添加了一项功能,允许ping IndexNow,以确保Bing,Yandex,Seznam和其他搜索引擎更快地将新发布和/或更改的URL编入索引。
其他:
  • 所需的最低颠簸免费版本到19.2。
增强:
  • 添加一系列功能以从网站的<头>部分中删除不需要的链接和内容。
  • 添加更多设置以禁用全局源、所有 Atom/RDF 源以及评论、帖子作者、类别、标签、自定义分类、帖子类型和搜索结果的源。
  • 通过识别辅助信息中带连字符的关键短语的不同单词形式(例如,如果关键字短语是前夫,而 slug 是前夫),提高了辅助信息评估中关键短语的准确性。
错误修复:
  • 修复了术语SEO标题和元描述无法导出的错误。
其他:
  • 将 Yoast SEO 所需的最低版本设置为 19.1。
错误修复:
  • 修复了在没有前导斜杠的情况下创建正则表达式重定向的错误。
  • 修复了感谢页面在某些屏幕宽度上不完全可见的错误。
其他:
  • 将 Yoast SEO 所需的最低版本设置为 18.9。
一个小型Yoast SEO更新,修复了许多错误,包括与Wincher集成相关的几个错误。通过Wincher集成,您可以在搜索结果中跟踪文章的排名。如果您尚未签出该功能,请签出!我们还改进了与 PHP 8.1 的兼容性。在我们的英文发布帖子或西班牙语发布帖子中阅读有关Yoast SEO Premium 18.4中新功能的更多信息!

其他:
将 Yoast SEO 所需的最低版本设置为 18.6。
通过防止某些弃用警告改进了 PHP 8.1 兼容性。
防止在安装插件的免费版本且目标文件夹不可写时出现不必要的 PHP 警告。
  • 修复了前端中估计的阅读时间块中单词“分钟/分钟”将使用用户语言而不是站点语言的错误。
  • 修复了在 Elementor 中编辑内容后打开 Yoast 模式后关闭的错误。
其他:
  • 将所需的最低 Yoast SEO 版本设置为 18.5。
  • 将所需的最低WordPress版本设置为5.8。
Reverts the 18.2 release due to errors in the WordProof integration in Yoast SEO.
增强:

  • 如果未设置关键短语,则将帖子类型概述页面上的总体 SEO 分数颜色更改为红色。
错误修复:

  • 修复了一个错误,即在使用块主题时,插入到我们的FAQ或HowTo块中的图像将比其各自的容器更宽。
  • 修复了一个错误,即在我们的插件之后初始化的插件将无法注册某些插件信息或利用某些钩子。
  • 修复了大写关键短语在 Wincher SEO 性能跟踪模式中出现两次的错误。
其他:

  • 从打包的脚本转换切换到 wordpress.org 的脚本转换,以减少 ZIP 大小和磁盘使用量。
顶部